Updating ESXi from 5.0 to 5.1 - Unsupported Hardware

Be careful when updating you ESXi hosts from VMware vSphere 5.0 to 5.1. The following servers were supported in 5.0 but are no longer supported in 5.1:

  • HP ProLiant BL260c G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant BL460C - No vSphere ESXi 5.1 Support
  • HP ProLiant BL460c G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant BL465c G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant BL480C - No vSphere ESXi 5.1 Support
  • HP ProLiant BL495c G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant DL360 G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant DL365 G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant DL380 G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant DL385 G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant DL385 G5p - No vSphere ESXi 5.1 Support
  • HP ProLiant DL585 G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant DL785 G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant ML350 G5 - No vSphere ESXi 5.1 Support
  • HP ProLiant ML370 G5 - No vSphere ESXi 5.1 Support
  • IBM System x3850 M2 - No vSphere ESXi 5.1 Support
  • IBM System x3950 M2 - No vSphere ESXi 5.1 Support
  • IBM System x3950 M2 2 Node - No vSphere ESXi 5.1 Support
  • IBM System x3950 M2 4 Node - No vSphere ESXi 5.1 Support
  • Winchester Systems Inc FlashServer HA-4100 - No vSphere ESXi 5.1 Support
  • Cisco UCS - C200 M1 Rack Server - No vSphere ESXi 5.1 Support
  • Cisco UCS - C210 M1 Rack Server - No vSphere ESXi 5.1 Support
  • Cisco UCS - C250 M1 Rack Server - No vSphere ESXi 5.1 Support

Source: VMware HCL

Leave a Comment

NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>