ESXi 5.0 February 2015 Patch (Build 2509828)

VMware has published a patch for ESXi 5.0.

Product: VMware ESXi 5.0
Release date: February 26, 2015
Patch: ESXi500-201502001
Build: 2509828
Build (security only): 2486588
Links: KB2101910 | Download

The update resolves 14 issues including the following:

  • ESXi might fail caused by a large number of zombie processes in the system. Warning messages similar to the following are written to the vmkernel.log:

    Heap: 2677: Heap globalCartel-1 already at its maximum size. Cannot expand.

  • On volumes with more than 2 TB of free space, attempts to reclaim deleted blocks of VMFS using the vmkfstools command with the –y option might fail with the following error message:

    Could not truncate file .vmfsBalloongmxYBt to x TB (File too large)

  • Incorrect virtual disk size might be reported in Datastore browser view for eager zeroed and lazy zeroed thick virtual disks in vSphere Client and vSphere Web Client.
  • In vSphere Client, the End VMware Tools Install option is enabled even after a successful installation of VMware Tools on Linux, FreeBSD, or Solaris virtual machines. VMware Tools installation might not stop when you click on the End VMware Tools Install option.

If you want to get notified when new patches are released, subscribe to my blog via Email in the sidebar.

The latest ESXi 5.0.0 Build number is now: 2509828
Updated: ESXi Release and Build Number History
Updated: VMware Product Latest Version
Updated: ESXi Image Profiles

Leave a Comment

NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>