VMware Product Interoperability Listing Tool

This tool lists all VMware products that are compatible with the given product. As of today, only a few product versions are selectable. If you want to see another product in the list, let me know.

VMware Integrated OpenStack 4.0 compatible products:

  • VMware NSX for vSphere 6.2.6
  • VMware NSX for vSphere 6.2.7
  • VMware NSX for vSphere 6.2.8
  • VMware NSX for vSphere 6.2.9
  • VMware NSX for vSphere 6.3.1
  • VMware NSX for vSphere 6.3.2
  • VMware NSX for vSphere 6.3.3
  • VMware NSX for vSphere 6.3.4
  • VMware NSX for vSphere 6.3.5
  • VMware NSX for vSphere 6.3.6
  • VMware NSX for vSphere 6.3.7
  • VMware NSX for vSphere 6.4.0
  • VMware NSX for vSphere 6.4.1
  • VMware NSX for vSphere 6.4.2
  • VMware NSX for vSphere 6.4.3
  • VMware NSX for vSphere 6.4.4
  • VMware NSX-T Data Center 1.1
  • VMware NSX-T Data Center 2.0
  • VMware NSX-T Data Center 2.1.0
  • VMware vCenter Server 5.5
  • VMware vCenter Server 5.5 U1
  • VMware vCenter Server 5.5 U2
  • VMware vCenter Server 5.5 U3
  • VMware vCenter Server 6.0 U3
  • VMware vCenter Server 6.0.0
  • VMware vCenter Server 6.0.0 U1
  • VMware vCenter Server 6.0.0 U2
  • VMware vCenter Server 6.5 U1
  • VMware vCenter Server 6.5.0
  • VMware vRealize Automation 7.2.0
  • VMware vRealize Automation 7.3.1
  • VMware vRealize Log Insight 4.3.0
  • VMware vRealize Log Insight 4.5.0
  • VMware vRealize Operations Manager 6.5
  • VMware vRealize Operations Manager 6.6
  • VMware vRealize Operations Manager 6.6.1
  • VMware vSAN™ 5.5
  • VMware vSAN™ 6.2
  • VMware vSAN™ 6.5
  • VMware vSAN™ 6.6
  • VMware vSAN™ 6.6.1
  • VMware vSAN™ 6.6.1 U2
  • VMware vSAN™ 6.6.1 U3
  • VMware vSphere Client 5.5 U1
  • VMware vSphere Client 5.5.0
  • VMware vSphere Client 5.5.0 U2
  • VMware vSphere Client 5.5.0 U3
  • VMware vSphere Client 6.0 U1
  • VMware vSphere Client 6.0 U2
  • VMware vSphere Client 6.0 U3
  • VMware vSphere Client 6.0.0
  • VMware vSphere Hypervisor (ESXi) 5.5
  • VMware vSphere Hypervisor (ESXi) 5.5 U1
  • VMware vSphere Hypervisor (ESXi) 5.5 U2
  • VMware vSphere Hypervisor (ESXi) 5.5 U3
  • VMware vSphere Hypervisor (ESXi) 6.0 U3
  • VMware vSphere Hypervisor (ESXi) 6.0.0
  • VMware vSphere Hypervisor (ESXi) 6.0.0 U1
  • VMware vSphere Hypervisor (ESXi) 6.0.0 U2
  • VMware vSphere Hypervisor (ESXi) 6.5 U1
  • VMware vSphere Hypervisor (ESXi) 6.5.0
  • VMware vSphere Web Client 5.5.0 U2
  • VMware vSphere Web Client 5.5.0 U3
  • VMware vSphere Web Client 6.0 U1
  • VMware vSphere Web Client 6.0 U2
  • VMware vSphere Web Client 6.0.0
  • vRealize Business for Cloud 7.2.0
  • vRealize Business for Cloud 7.2.1
  • vRealize Business for Cloud 7.3.0
  • vRealize Business for Cloud 7.3.1
  • vRealize Business for Cloud 7.4.0

Source: VMware Product Interoperability Matrices