Cannot complete installation - higher version of patch already installed.

Translation for VMware vSphere Faults

english: "Cannot complete installation - higher version of patch already installed."
german: "Die Installation kann nicht abgeschlossen werden - es ist bereits eine höhere Version des Patches installiert."
french: "Impossible d'effectuer l’installation : une version plus récente de ce correctif est déjà installée."
spanish: "Impossible d'effectuer l’installation : une version plus récente de ce correctif est déjà installée."
korean: "설치를 완료할 수 없습니다. 더 최신 버전의 패치가 이미 설치되어 있습니다."
simplified chinese: "无法完成安装 – 已安装了更高版本的修补程序。"
traditional chinese: "无法完成安装 – 已安装了更高版本的修补程序。"
japanese: "インストールを完了できません。上位バージョンのパッチがすでにインストールされています。"


Display all Faults

About vTranslate
You are probably here because you searched a non-english VMware vSphere message. Usually you will not find any answers in languages other than english. This page does not solve you problem, but tries to redirect you to your solution.