The virtual machine's guest operating system does not support auto-upgrade of VMware Tools.

Translation for VMware vSphere Faults

english: "The virtual machine's guest operating system does not support auto-upgrade of VMware Tools."
german: "Das Gastbetriebssystem der virtuellen Maschine unterstützt nicht das automatische Upgrade von VMware Tools."
french: "Le système d’exploitation client de la machine virtuelle ne prend pas en charge la mise à niveau automatique de VMware Tools."
spanish: "Le système d’exploitation client de la machine virtuelle ne prend pas en charge la mise à niveau automatique de VMware Tools."
korean: "가상 시스템의 게스트 OS에서 VMware Tools의 자동 업그레이드를 지원하지 않습니다."
simplified chinese: "虚拟机的客户机操作系统不支持自动升级 VMware Tools。"
traditional chinese: "虚拟机的客户机操作系统不支持自动升级 VMware Tools。"
japanese: "仮想マシンのゲスト OS は、VMware Tools の自動アップグレードをサポートしていません。"


Display all Faults

About vTranslate
You are probably here because you searched a non-english VMware vSphere message. Usually you will not find any answers in languages other than english. This page does not solve you problem, but tries to redirect you to your solution.