VMware ESXi 7.0 - IO Devices not certified for upgrade

Beside Server Hardware, also double check if your IO Devices (eg. NIC, HBA,..) are supported when updating ESXi hosts from VMware vSphere 6.7 to 7.0. The following devices were supported in vSphere 6.7 but are according to VMware's HCL not (yet) supported in vSphere 7.0.

  • Not supported does not say that it does not work.
  • The list has been created with the help of my IO-Devices HCL in JSON Format.
  • Did I miss something? Please comment.
  • In vSphere 7.0, VMKLinux driver compatibility has been deprecated and removed.

The following list is based on VMware HCL:

 

Source: VMware HCL | List created with JSON based HCL

  1. nice solution

Leave a Comment

NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

This site uses Akismet to reduce spam. Learn how your comment data is processed.